Laptop-Tastatur bei Acer Aspire VN 7 teilweise ausgefallen

Wir hatten das Problem, dass bei der Tastatur unseres Acer Aspire VN 7 die Tastatur teilweise ausgefallen war, vor allem die links sitzenden Tasten waren betroffen. Zunächst dachte ich an einen Defekt, aber vor einem Austausch will man ja auch die nichtteuren Alternativen ausgelotet haben.

Eine schnelle Google-Suche ergab die Möglichkeit, dass irgendwelche Stützkondensatoren nicht entladen wurden und den Fehler verursachen könnten. Zum Entladen einfach den Akku entfernen, lange auf die An-Taste drücken, Netzstecker rein, anschalten und dann gucken, ob es wieder geht.

Kein Problem, dachten wie, bis wir den Aufbau des Laptops ansahen und merkten, dass der Akku nicht zugänglich ist, ohne das Laptop aufzuschrauben.

Also erst mal ein umfangreiches Backup angestoßen, damit im Fall der Fälle (Laptop aufschrauben ist immer ein Risiko) kein Datenverlust entsteht. Erschwert wurde das dadurch, dass die Tastatur ja nur teilweise funktionierte, also eine externe oder die Bildschirmtastatur herhalten musste.

Nach diesen Vorbereitungen ging es beruhigt an die Arbeit. Die Schrauben entfernen ging leicht, wie aber jetzt das Ganze aufbekommen? Googeln brachte dieses wirklich hilfreiche Video zutage: “Acer Aspire V15 Nitro Black Edition VN7-591G-77A9 – SSD Einbau (Deutsch)“, das den Einbau gut erklärt und zeigt.

Im Endeffekt versucht man, das Gehäuse von der Tastatur zu lösen, indem man in die Lücke mit den Fingernägeln reingeht und dann zieht. Man muss nur kleine Verhakungen lösen. Im Video gut zu sehen.

Den Akku muss man jetzt nicht extra entfernen, es reicht, das Verbindungskabel zur Platine abzuziehen. Dann rechts oben den An-Knopf lange drücken. Lange ist ungefähr 3-10 Sekunden, wenn man die Mühe des Aufschraubens investiert hat – lieber länger als zu kurz.

Jetzt mit dem Netzstecker probieren, ob das Laptop startet und die Tasten wieder funktionieren. Vorsicht: 220 V möglichst nicht anfassen.

Wir hatten Glück: die Tasten funktionieren wieder. Also ausgeschaltet, Netzstecker raus, Akkukabel rein, nochmal probiert. Hat immer noch funktioniert.

Jetzt das Gehäuse wieder vorsichtig aufgesetzt und alles zusammengedrückt (man hört das einrasten). Alle Schrauben wieder reindrehen, noch einmal testen und fertig.

Wir haben Glück gehabt, es waren tatsächlich die Kondensatoren und das ließ sich beheben, außerdem ist der Rechner frisch gebackupt.

Leave a Reply

Your email address will not be published.

− 1 = 4